Reply
MKS | Admirer 3 | 01.20.2011 12:37 PM
I have had no problem with my internet on my NextBook 3 since day 1 until yesterday. My wireless laptop and printer picks it up fine.
For some reason I can get other wireless networks outside of my home but not at home. Everything else wireless is fine at home. I reset my router and I know how to set it back up again for the NextBook 3 but it won't take my password as the WEB Hex Key? I have a long number and get it in fast but to know avail? Any help?
I looked online and I really don't want to change the password.
I will type the password in faster (I forgot about someone having a problem not doing it fast enough) and will post later tonight if it worked.
Have a great day!
Add your reply here...
You must be a registered user to add a comment here. If you've already registered, please log in. If you haven't registered yet, please register and log in. Post a Reply
MKS | Admirer 3 | 01.20.2011 7:54 PM
I finally got it to work. After I went into where the Wi-Fi Sleep Policy was. I changed it to "Never" when the screen was on. This means it keeps the internet on and doesn't shut it off or change it to mobile.
I reloaded my internet, fastly typed my WEP Hex Key and it came up. I don't know why it did it to begin with. I never changed the WiFi Sleep Policy to shut off the Wi-Fi and change to mobile-as I never went into it before.

Here is where it is and how I changed it:
Go to WiFi settings. Hit the Menu Icon at the top and choose Advanced at the bottom right of the screen. This is where you find the Sleep Policy.Be sure to change to Never or if the screen shuts off it may do what it did to me.
I am glad I didn't give up and sent it back. I do still have until next week and a return label from HSN.
I got an email from NextBook that I sent to them on Jan.15th and got a reply today.It was regarding any updates.
Here is their answer.
Dear NextBook Customer
This is a fairly new product, however the electronics field is always electing to improve, revise and update. We are anticipating a firmware update in the near future and this information will be availabe for viewing on www.nextbookusa.com

Thank You ,

Customer Service
1-888-415-5177
Monday - Friday 8 am to 5 pm PST (Pacific Standard Time)
finally390 | Admirer 2 | 01.20.2011 7:06 PM
It didn't work. Any suggestions?
Hello, I understand your frustration, what I done was reset my nextbook by resetting the device back to factory settings, stick a small pen in the reset insert on the back (about the size of a sewing needle) wait for it to power back up and try connecting your wireless device again. Hope this helps you but sorry you have to start over again. Let me know how this turns out.[-o<
MKS | Admirer 3 | 01.20.2011 2:11 PM
It didn't work. Any suggestions?
Add your reply here...
You must be a registered user to add a comment here. If you've already registered, please log in. If you haven't registered yet, please register and log in. Post a Reply
Admirer 3 MKS Admirer 3
Admirer 3
MKS
Posts: 94

INTERNET PROBLEM ONLY ON NEXTBOOK

I have had no problem with my internet on my NextBook 3 since day 1 until yesterday. My wireless laptop and printer picks it up fine.
For some reason I can get other wireless networks outside of my home but not at home. Everything else wireless is fine at home. I reset my router and I know how to set it back up again for the NextBook 3 but it won't take my password as the WEB Hex Key? I have a long number and get it in fast but to know avail? Any help?
I looked online and I really don't want to change the password.
I will type the password in faster (I forgot about someone having a problem not doing it fast enough) and will post later tonight if it worked.
Have a great day!
Please use plain text.
Admirer 3 MKS Admirer 3
Admirer 3
MKS
Posts: 94

RE: INTERNET PROBLEM ONLY ON NEXTBOOK

It didn't work. Any suggestions?
Please use plain text.
Admirer 2
finally390
Posts: 70

RE: INTERNET PROBLEM ONLY ON NEXTBOOK

It didn't work. Any suggestions?
Hello, I understand your frustration, what I done was reset my nextbook by resetting the device back to factory settings, stick a small pen in the reset insert on the back (about the size of a sewing needle) wait for it to power back up and try connecting your wireless device again. Hope this helps you but sorry you have to start over again. Let me know how this turns out.[-o<
Please use plain text.
Admirer 3 MKS Admirer 3
Admirer 3
MKS
Posts: 94

RE: INTERNET PROBLEM ONLY ON NEXTBOOK

I finally got it to work. After I went into where the Wi-Fi Sleep Policy was. I changed it to "Never" when the screen was on. This means it keeps the internet on and doesn't shut it off or change it to mobile.
I reloaded my internet, fastly typed my WEP Hex Key and it came up. I don't know why it did it to begin with. I never changed the WiFi Sleep Policy to shut off the Wi-Fi and change to mobile-as I never went into it before.

Here is where it is and how I changed it:
Go to WiFi settings. Hit the Menu Icon at the top and choose Advanced at the bottom right of the screen. This is where you find the Sleep Policy.Be sure to change to Never or if the screen shuts off it may do what it did to me.
I am glad I didn't give up and sent it back. I do still have until next week and a return label from HSN.
I got an email from NextBook that I sent to them on Jan.15th and got a reply today.It was regarding any updates.
Here is their answer.
Dear NextBook Customer
This is a fairly new product, however the electronics field is always electing to improve, revise and update. We are anticipating a firmware update in the near future and this information will be availabe for viewing on www.nextbookusa.com

Thank You ,

Customer Service
1-888-415-5177
Monday - Friday 8 am to 5 pm PST (Pacific Standard Time)
Please use plain text.
Conversation Stats
3 Replies
01.20.2011 12:37 PM
119 Views
0 Smiles
2 in Conversation


How can we help? Call or email us anytime... really!

Internet Explorer Chrome Firefox For the best hsn.com shopping experience, please consider updating your browser to a newer version. We recommend Internet Explorer 9 or above, Chrome, or Firefox...